Vulnerability & Exploit Database

Displaying all 10 entries

Results for: CVE-2018-15127 Back to search

SUSE: CVE-2018-15127: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: December 19, 2018

LibVNC before commit 502821828ed00b4a2c4bef90683d0fd88ce495de contains heap out-of-bound write vulnerability in server code of file transfer extension that can result remote code execution

Huawei EulerOS: CVE-2018-15127: libvncserver security update Vulnerability

  • Severity: 8
  • Published: December 19, 2018

LibVNC before commit 502821828ed00b4a2c4bef90683d0fd88ce495de contains heap out-of-bound write vulnerability in server code of file transfer extension that can result remote code execution

Huawei EulerOS: CVE-2018-15127: libvncserver security update Vulnerability

  • Severity: 8
  • Published: December 19, 2018

LibVNC before commit 502821828ed00b4a2c4bef90683d0fd88ce495de contains heap out-of-bound write vulnerability in server code of file transfer extension that can result remote code execution

Debian: CVE-2018-15127: libvncserver -- security update Vulnerability

  • Severity: 8
  • Published: December 19, 2018

LibVNC before commit 502821828ed00b4a2c4bef90683d0fd88ce495de contains heap out-of-bound write vulnerability in server code of file transfer extension that can result remote code execution

CentOS: (CVE-2018-15127) CESA-2019:0059: libvncserver Vulnerability

  • Severity: 8
  • Published: December 19, 2018

LibVNC before commit 502821828ed00b4a2c4bef90683d0fd88ce495de contains heap out-of-bound write vulnerability in server code of file transfer extension that can result remote code execution

SUSE: CVE-2017-15127: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: January 14, 2018

A flaw was found in the hugetlb_mcopy_atomic_pte function in mm/hugetlb.c in the Linux kernel before 4.13. A superfluous implicit page unlock for VM_SHARED hugetlbfs mapping could trigger a local denial of service (BUG).