Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2018-16881 Back to search

SUSE: CVE-2018-16881: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: January 25, 2019

A denial of service vulnerability was found in rsyslog in the imptcp module. An attacker could send a specially crafted message to the imptcp socket, which would cause rsyslog to crash. Versions before 8.27.0 are vulnerable.

Huawei EulerOS: CVE-2018-16881: rsyslog security update Vulnerability

  • Severity: 5
  • Published: January 25, 2019

A denial of service vulnerability was found in rsyslog in the imptcp module. An attacker could send a specially crafted message to the imptcp socket, which would cause rsyslog to crash. Versions before 8.27.0 are vulnerable.

Huawei EulerOS: CVE-2018-16881: rsyslog security update Vulnerability

  • Severity: 5
  • Published: January 25, 2019

A denial of service vulnerability was found in rsyslog in the imptcp module. An attacker could send a specially crafted message to the imptcp socket, which would cause rsyslog to crash. Versions before 8.27.0 are vulnerable.