Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2018-17470 Back to search

Google Chrome Vulnerability: CVE-2018-17470 Vulnerability

  • Severity: 4
  • Published: January 09, 2019

A heap buffer overflow in GPU in Google Chrome prior to 70.0.3538.67 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.

Gentoo Linux: CVE-2018-17470: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: November 23, 2018

A heap buffer overflow in GPU in Google Chrome prior to 70.0.3538.67 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.

SUSE: CVE-2018-17470: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 22, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From SUSE_CVE-2018-17470:

A heap buffer overflow in GPU in Google Chrome prior to 70.0.3538.67 allowed a remote attacker who had compromised the rende...

Debian: CVE-2018-17470: chromium-browser -- security update Vulnerability

  • Severity: 4
  • Published: October 22, 2018

A heap buffer overflow in GPU in Google Chrome prior to 70.0.3538.67 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.