Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2018-19970 Back to search

SUSE: CVE-2018-19970: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: December 11, 2018

In phpMyAdmin before 4.8.4, an XSS vulnerability was found in the navigation tree, where an attacker can deliver a payload to a user through a crafted database/table name.

Debian: CVE-2018-19970: phpmyadmin -- security update Vulnerability

  • Severity: 4
  • Published: December 11, 2018

In phpMyAdmin before 4.8.4, an XSS vulnerability was found in the navigation tree, where an attacker can deliver a payload to a user through a crafted database/table name.