Vulnerability & Exploit Database

Displaying entries 1 - 10 of 40 in total

Results for: CVE-2018-3174 Back to search

Ubuntu: (Multiple Advisories) (CVE-2018-3174): MySQL vulnerabilities Vulnerability

  • Severity: 2
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client programs). Supported versions that are affected are 5.5.61 and prior, 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to...

SUSE: CVE-2018-3174: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client programs). Supported versions that are affected are 5.5.61 and prior, 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to...

Oracle Solaris 11: CVE-2018-3174: Vulnerability in MySQL Vulnerability

  • Severity: 2
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client programs). Supported versions that are affected are 5.5.61 and prior, 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to...

Oracle MySQL Vulnerability: CVE-2018-3174 Vulnerability

  • Severity: 2
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client programs). Supported versions that are affected are 5.5.61 and prior, 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to...

Debian: CVE-2018-3174: mariadb-10.0, mariadb-10.1, mysql-5.5 -- security update Vulnerability

  • Severity: 2
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client programs). Supported versions that are affected are 5.5.61 and prior, 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to...

Amazon Linux AMI: CVE-2018-3174: Security patch for mysql55 ((Multiple Advisories)) Vulnerability

  • Severity: 2
  • Published: October 16, 2018

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client programs). Supported versions that are affected are 5.5.61 and prior, 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to...

Ubuntu: USN-3174-1 (CVE-2017-3318): MySQL vulnerabilities Vulnerability

  • Severity: 1
  • Published: January 18, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Error Handling). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to comp...

Ubuntu: USN-3174-1 (CVE-2017-3317): MySQL vulnerabilities Vulnerability

  • Severity: 2
  • Published: January 18, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Logging). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Se...

Ubuntu: USN-3174-1 (CVE-2017-3313): MySQL vulnerabilities Vulnerability

  • Severity: 2
  • Published: January 18, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise My...