Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2018-4041 Back to search

SUSE: CVE-2017-16844: SUSE Linux Security Advisory Vulnerability

  • Severity: 10
  • Published: November 16, 2017

Heap-based buffer overflow in the loadbuf function in formisc.c in formail in procmail 3.22 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted e-mail message because of a hardcoded realloc size, a different vulnerability than CVE-2014-3618.

Amazon Linux AMI: CVE-2017-16844: Security patch for procmail (ALAS-2018-1084) Vulnerability

  • Severity: 10
  • Published: November 16, 2017

Heap-based buffer overflow in the loadbuf function in formisc.c in formail in procmail 3.22 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted e-mail message because of a hardcoded realloc size, a different vulnerability than CVE-2014-3618.