Vulnerability & Exploit Database

Displaying entries 1 - 10 of 12 in total

Results for: CVE-2018-4319 Back to search

Ubuntu: USN-3781-1 (CVE-2018-4319): WebKitGTK+ vulnerabilities Vulnerability

  • Severity: 4
  • Published: October 03, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From USN-3781-1:

A large number of security issues were discovered in the WebKitGTK+ Web and

JavaScript engines. If a user were tricked into viewing...

SUSE: CVE-2018-4319: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 03, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From SUSE_CVE-2018-4319:

This CVE is addressed in the SUSE advisories SUSE-SU-2019:0059-1, SUSE-SU-2019:0092-1, openSUSE-SU-2019:0068-1, openSUSE-SU-2019:0081-...

SUSE: CVE-2018-10873: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: August 17, 2018

A vulnerability was discovered in SPICE before version 0.14.1 where the generated code used for demarshalling messages lacked sufficient bounds checks. A malicious client or server, after authentication, could send specially crafted messages to its peer which would result in a crash or, potentially, other impacts.

Huawei EulerOS: CVE-2018-10873: spice-gtk security update Vulnerability

  • Severity: 7
  • Published: August 17, 2018

A vulnerability was discovered in SPICE before version 0.14.1 where the generated code used for demarshalling messages lacked sufficient bounds checks. A malicious client or server, after authentication, could send specially crafted messages to its peer which would result in a crash or, potentially, other impacts.

Huawei EulerOS: CVE-2018-10873: spice security update Vulnerability

  • Severity: 7
  • Published: August 17, 2018

A vulnerability was discovered in SPICE before version 0.14.1 where the generated code used for demarshalling messages lacked sufficient bounds checks. A malicious client or server, after authentication, could send specially crafted messages to its peer which would result in a crash or, potentially, other impacts.

Huawei EulerOS: CVE-2018-10873: spice security update Vulnerability

  • Severity: 7
  • Published: August 17, 2018

A vulnerability was discovered in SPICE before version 0.14.1 where the generated code used for demarshalling messages lacked sufficient bounds checks. A malicious client or server, after authentication, could send specially crafted messages to its peer which would result in a crash or, potentially, other impacts.