Vulnerability & Exploit Database

Displaying all 9 entries

Results for: CVE-2018-5096 Back to search

SUSE: CVE-2018-5096: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: February 05, 2018

A use-after-free vulnerability can occur while editing events in form elements on a page, resulting in a potentially exploitable crash. This vulnerability affects Firefox ESR < 52.6 and Thunderbird < 52.6.

CentOS: (CVE-2018-5096) (Multiple Advisories): thunderbird Vulnerability

  • Severity: 8
  • Published: February 01, 2018

A use-after-free vulnerability can occur while editing events in form elements on a page, resulting in a potentially exploitable crash. This vulnerability affects Firefox ESR < 52.6 and Thunderbird < 52.6.

Ubuntu: USN-3529-1 (CVE-2018-5096): Thunderbird vulnerabilities Vulnerability

  • Severity: 8
  • Published: January 29, 2018

A use-after-free vulnerability can occur while editing events in form elements on a page, resulting in a potentially exploitable crash. This vulnerability affects Firefox ESR < 52.6 and Thunderbird < 52.6.