Vulnerability & Exploit Database

Displaying all 10 entries

Results for: CVE-2018-5144 Back to search

SUSE: CVE-2018-5144: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: March 29, 2018

An integer overflow can occur during conversion of text to some Unicode character sets due to an unchecked length parameter. This vulnerability affects Firefox ESR < 52.7 and Thunderbird < 52.7.

CentOS: (CVE-2018-5144) (Multiple Advisories): thunderbird Vulnerability

  • Severity: 8
  • Published: March 29, 2018

An integer overflow can occur during conversion of text to some Unicode character sets due to an unchecked length parameter. This vulnerability affects Firefox ESR < 52.7 and Thunderbird < 52.7.