Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2018-6187 Back to search

SUSE: CVE-2018-6187: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 24, 2018

In Artifex MuPDF 1.12.0, there is a heap-based buffer overflow vulnerability in the do_pdf_save_document function in the pdf/pdf-write.c file. Remote attackers could leverage the vulnerability to cause a denial of service via a crafted pdf file.

Gentoo Linux: CVE-2018-6187: MuPDF: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: January 24, 2018

In Artifex MuPDF 1.12.0, there is a heap-based buffer overflow vulnerability in the do_pdf_save_document function in the pdf/pdf-write.c file. Remote attackers could leverage the vulnerability to cause a denial of service via a crafted pdf file.

Debian: CVE-2018-6187: mupdf -- security update Vulnerability

  • Severity: 4
  • Published: January 24, 2018

In Artifex MuPDF 1.12.0, there is a heap-based buffer overflow vulnerability in the do_pdf_save_document function in the pdf/pdf-write.c file. Remote attackers could leverage the vulnerability to cause a denial of service via a crafted pdf file.