Vulnerability & Exploit Database

Displaying all 8 entries

Results for: CVE-2018-8781 Back to search

Ubuntu: (Multiple Advisories) (CVE-2018-8781): Linux kernel (HWE) vulnerabilities Vulnerability

  • Severity: 7
  • Published: April 23, 2018

The udl_fb_mmap function in drivers/gpu/drm/udl/udl_fb.c at the Linux kernel version 3.4 and up to and including 4.15 has an integer-overflow vulnerability allowing local users with access to the udldrmfb driver to obtain full read and write permissions on kernel physical pages, resulting in a code execution in kernel space.

SUSE: CVE-2018-8781: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: April 23, 2018

The udl_fb_mmap function in drivers/gpu/drm/udl/udl_fb.c at the Linux kernel version 3.4 and up to and including 4.15 has an integer-overflow vulnerability allowing local users with access to the udldrmfb driver to obtain full read and write permissions on kernel physical pages, resulting in a code execution in kernel space.

Huawei EulerOS: CVE-2018-8781: kernel security update Vulnerability

  • Severity: 7
  • Published: April 23, 2018

The udl_fb_mmap function in drivers/gpu/drm/udl/udl_fb.c at the Linux kernel version 3.4 and up to and including 4.15 has an integer-overflow vulnerability allowing local users with access to the udldrmfb driver to obtain full read and write permissions on kernel physical pages, resulting in a code execution in kernel space.

Huawei EulerOS: CVE-2018-8781: kernel security update Vulnerability

  • Severity: 7
  • Published: April 23, 2018

The udl_fb_mmap function in drivers/gpu/drm/udl/udl_fb.c at the Linux kernel version 3.4 and up to and including 4.15 has an integer-overflow vulnerability allowing local users with access to the udldrmfb driver to obtain full read and write permissions on kernel physical pages, resulting in a code execution in kernel space.

Huawei EulerOS: CVE-2018-8781: kernel security update Vulnerability

  • Severity: 7
  • Published: April 23, 2018

The udl_fb_mmap function in drivers/gpu/drm/udl/udl_fb.c at the Linux kernel version 3.4 and up to and including 4.15 has an integer-overflow vulnerability allowing local users with access to the udldrmfb driver to obtain full read and write permissions on kernel physical pages, resulting in a code execution in kernel space.

Debian: CVE-2018-8781: linux -- security update Vulnerability

  • Severity: 7
  • Published: April 23, 2018

The udl_fb_mmap function in drivers/gpu/drm/udl/udl_fb.c at the Linux kernel version 3.4 and up to and including 4.15 has an integer-overflow vulnerability allowing local users with access to the udldrmfb driver to obtain full read and write permissions on kernel physical pages, resulting in a code execution in kernel space.