Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2019-1000021 Back to search

SUSE: CVE-2019-1000021: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: February 04, 2019

slixmpp version before commit 7cd73b594e8122dddf847953fcfc85ab4d316416 contains an incorrect Access Control vulnerability in XEP-0223 plugin (Persistent Storage of Private Data via PubSub) options profile, used for the configuration of default access model that can result in all of the contacts of the victim can see private data having b...

FreeBSD: VID-526D9642-3AE7-11E9-A669-8C164582FBAC (CVE-2019-1000021): slixmpp -- improper access control Vulnerability

  • Severity: 5
  • Published: February 04, 2019

slixmpp version before commit 7cd73b594e8122dddf847953fcfc85ab4d316416 contains an incorrect Access Control vulnerability in XEP-0223 plugin (Persistent Storage of Private Data via PubSub) options profile, used for the configuration of default access model that can result in all of the contacts of the victim can see private data having b...