Rapid7 Vulnerability & Exploit Database

Adobe Acrobat: APSB17-11 (CVE-2017-3056): Security Updates Available for Adobe Acrobat and Reader

Free InsightVM Trial No Credit Card Necessary
Watch Demo See how it all works
Back to Search

Adobe Acrobat: APSB17-11 (CVE-2017-3056): Security Updates Available for Adobe Acrobat and Reader

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
04/06/2017
Created
07/25/2018
Added
04/12/2017
Modified
03/28/2022

Description

Adobe Acrobat Reader versions 11.0.19 and earlier, 15.006.30280 and earlier, 15.023.20070 and earlier have an exploitable memory corruption vulnerability in the JavaScript engine, related to string manipulation. Successful exploitation could lead to arbitrary code execution.

Solution(s)

  • adobe-acrobat-dc-upgrade-15-006-30306-macosx
  • adobe-acrobat-dc-upgrade-15-006-30306-windows
  • adobe-acrobat-dc-upgrade-17-009-20044-macosx
  • adobe-acrobat-dc-upgrade-17-009-20044-windows
  • adobe-acrobat-reader-dc-upgrade-15-006-30306-macosx
  • adobe-acrobat-reader-dc-upgrade-15-006-30306-windows
  • adobe-acrobat-reader-dc-upgrade-17-009-20044-macosx
  • adobe-acrobat-reader-dc-upgrade-17-009-20044-windows
  • adobe-acrobat-upgrade-11-0-20-macosx
  • adobe-acrobat-upgrade-11-0-20-windows

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;