Rapid7 Vulnerability & Exploit Database

Alma Linux: CVE-2019-11070: Low: GNOME security, bug fix, and enhancement update (ALSA-2019-3553)

Back to Search

Alma Linux: CVE-2019-11070: Low: GNOME security, bug fix, and enhancement update (ALSA-2019-3553)

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:P/A:N)
Published
04/10/2019
Created
05/05/2022
Added
05/04/2022
Modified
05/20/2022

Description

WebKitGTK and WPE WebKit prior to version 2.24.1 failed to properly apply configured HTTP proxy settings when downloading livestream video (HLS, DASH, or Smooth Streaming), an error resulting in deanonymization. This issue was corrected by changing the way livestreams are downloaded.

Solution(s)

  • alma-upgrade-gdk-pixbuf2
  • alma-upgrade-gdk-pixbuf2-devel
  • alma-upgrade-gdk-pixbuf2-modules
  • alma-upgrade-gdk-pixbuf2-xlib
  • alma-upgrade-gdk-pixbuf2-xlib-devel
  • alma-upgrade-gnome-desktop3
  • alma-upgrade-gnome-desktop3-devel
  • alma-upgrade-libpurple
  • alma-upgrade-libpurple-devel
  • alma-upgrade-pidgin
  • alma-upgrade-pidgin-devel

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;