Rapid7 Vulnerability & Exploit Database

Alpine Linux: Multiple vulnerabilities in wireshark < 1.6.8|1.4.13 maycode execution

Back to Search

Alpine Linux: Multiple vulnerabilities in wireshark < 1.6.8|1.4.13 maycode execution

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
06/10/2012
Created
07/25/2018
Added
08/30/2017
Modified
02/28/2018

Description

Infinite and large loops in the ANSI MAP, ASF, BACapp, Bluetooth HCI, IEEE 802.11, IEEE 802.3, LTP, and R3 dissectors have been fixed. Discovered by Laurent Butti. Wireshark could crash on SPARC or Itanium processors due to misaligned memory.

Solution(s)

  • alpine-linux-upgrade-wireshark

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;