Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2011-3937: Multiple vulnerabilities in ffmpeg < 0.8.11 may allow remote code execution

Back to Search

Alpine Linux: CVE-2011-3937: Multiple vulnerabilities in ffmpeg < 0.8.11 may allow remote code execution

Severity
10
CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Published
01/04/2013
Created
07/25/2018
Added
08/30/2017
Modified
09/22/2017

Description

The H.263 codec (libavcodec/h263dec.c) in FFmpeg 0.7.x before 0.7.12, 0.8.x before 0.8.11, and unspecified versions before 0.10, and in Libav 0.5.x before 0.5.9, 0.6.x before 0.6.6, 0.7.x before 0.7.5, and 0.8.x before 0.8.1 has unspecified impact and attack vectors related to "width/height changing with frame threads."

Solution(s)

  • alpine-linux-upgrade-ffmpeg

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;