Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2012-0441: Vulnerability in nss < 3.13.4 may allow remote denial of service

Back to Search

Alpine Linux: CVE-2012-0441: Vulnerability in nss < 3.13.4 may allow remote denial of service

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
06/05/2012
Created
07/25/2018
Added
08/30/2017
Modified
01/19/2018

Description

The ASN.1 decoder in the QuickDER decoder in Mozilla Network Security Services (NSS) before 3.13.4, as used in Firefox 4.x through 12.0, Firefox ESR 10.x before 10.0.5, Thunderbird 5.0 through 12.0, Thunderbird ESR 10.x before 10.0.5, and SeaMonkey before 2.10, allows remote attackers to cause a denial of service (application crash) via a zero-length item, as demonstrated by (1) a zero-length basic constraint or (2) a zero-length field in an OCSP response.

Solution(s)

  • alpine-linux-upgrade-nss

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;