Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2012-1586: Vulnerability in cifs-utils < 5.4 may allow remote information disclosure

Back to Search

Alpine Linux: CVE-2012-1586: Vulnerability in cifs-utils < 5.4 may allow remote information disclosure

Severity
2
CVSS
(AV:L/AC:L/Au:N/C:P/I:N/A:N)
Published
08/27/2012
Created
07/25/2018
Added
09/20/2017
Modified
09/22/2017

Description

mount.cifs in cifs-utils 2.6 allows local users to determine the existence of arbitrary files or directories via the file path in the second argument, which reveals their existence in an error message.

Solution(s)

  • alpine-linux-upgrade-cifs-utils

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;