Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2012-3180: Multiple critical vulnerabilities in MySQL < 5.5.28

Back to Search

Alpine Linux: CVE-2012-3180: Multiple critical vulnerabilities in MySQL < 5.5.28

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
10/16/2012
Created
07/25/2018
Added
08/30/2017
Modified
09/22/2017

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.65 and earlier, and 5.5.27 and earlier, allows remote authenticated users to affect availability via unknown vectors related to Server Optimizer.

Solution(s)

  • alpine-linux-upgrade-mysql

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;