Buffer overflow in the rle_decode function in libavcodec/sanm.c in FFmpeg before 1.0.4 and 1.1.x before 1.1.2 allows remote attackers to have an unspecified impact via crafted LucasArts Smush video data.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Alpine Linux | — | Upgrade ffmpeg | Sep 20, 2017 | Nov 23, 2013 |
| Ffmpeg | — | Upgrade to FFmpeg version 1.1.2Upgrade to FFmpeg version 1.0.4 | Sep 29, 2017 | Nov 23, 2013 |
| Gentoo Linux | — | Upgrade media-video/ffmpeg. | Oct 30, 2017 | Nov 23, 2013 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub