Vulnerability & Exploit Database

Back to search

Alpine Linux: CVE-2013-1488: Multiple vulnerabilities in openjdk6 < 1.11.10 allows remote code execution

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) April 16, 2013 August 29, 2017 September 21, 2017

Available Exploits 

Description

The Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier, and OpenJDK 6 and 7, allows remote attackers to execute arbitrary code via unspecified vectors involving reflection, Libraries, "improper toString calls," and the JDBC driver manager, as demonstrated by James Forshaw during a Pwn2Own competition at CanSecWest 2013.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

alpine-linux-upgrade-openjdk6

Related Vulnerabilities