Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2013-1790: Vulnerability in poppler < 0.22.1 allows remote denial of service

Back to Search

Alpine Linux: CVE-2013-1790: Vulnerability in poppler < 0.22.1 allows remote denial of service

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
04/09/2013
Created
12/18/2019
Added
11/08/2019
Modified
11/08/2019

Description

poppler/Stream.cc in poppler before 0.22.1 allows context-dependent attackers to have an unspecified impact via vectors that trigger a read of uninitialized memory by the CCITTFaxStream::lookChar function.

Solution(s)

  • alpine-linux-upgrade-poppler

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;