Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2013-1901: Multiple vulnerabilities in postgresql < 9.1.9 allows data loss or information disclosure

Back to Search

Alpine Linux: CVE-2013-1901: Multiple vulnerabilities in postgresql < 9.1.9 allows data loss or information disclosure

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:P/A:N)
Published
04/04/2013
Created
07/25/2018
Added
08/30/2017
Modified
09/22/2017

Description

PostgreSQL 9.2.x before 9.2.4 and 9.1.x before 9.1.9 does not properly check REPLICATION privileges, which allows remote authenticated users to bypass intended backup restrictions by calling the (1) pg_start_backup or (2) pg_stop_backup functions.

Solution(s)

  • alpine-linux-upgrade-postgresql

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;