Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2015-6660: drupal several vulnerabilities

Back to Search

Alpine Linux: CVE-2015-6660: drupal several vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
08/24/2015
Created
07/25/2018
Added
08/30/2017
Modified
09/22/2017

Description

The Form API in Drupal 6.x before 6.37 and 7.x before 7.39 does not properly validate the form token, which allows remote attackers to conduct CSRF attacks that upload files in a different user's account via vectors related to "file upload value callbacks."

Solution(s)

  • alpine-linux-upgrade-drupal7

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;