Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2016-6610: phpmyadmin Multiple vulnerabilities

Back to Search

Alpine Linux: CVE-2016-6610: phpmyadmin Multiple vulnerabilities

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:P/I:N/A:N)
Published
12/10/2016
Created
07/25/2018
Added
08/30/2017
Modified
10/30/2017

Description

A full path disclosure vulnerability was discovered in phpMyAdmin where a user can trigger a particular error in the export mechanism to discover the full path of phpMyAdmin on the disk. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Solution(s)

  • alpine-linux-upgrade-phpmyadmin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;