Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2016-6615: phpmyadmin Multiple vulnerabilities

Back to Search

Alpine Linux: CVE-2016-6615: phpmyadmin Multiple vulnerabilities

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Published
12/10/2016
Created
07/25/2018
Added
08/30/2017
Modified
10/30/2017

Description

XSS issues were discovered in phpMyAdmin. This affects navigation pane and database/table hiding feature (a specially-crafted database name can be used to trigger an XSS attack); the "Tracking" feature (a specially-crafted query can be used to trigger an XSS attack); and GIS visualization feature. All 4.6.x versions (prior to 4.6.4) and 4.4.x versions (prior to 4.4.15.8) are affected.

Solution(s)

  • alpine-linux-upgrade-phpmyadmin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;