Rapid7 Vulnerability & Exploit Database

Amazon Linux AMI: Security patch for perl-IPTables-Parse (ALAS-2015-627) (CVE-2015-8326)

Back to Search

Amazon Linux AMI: Security patch for perl-IPTables-Parse (ALAS-2015-627) (CVE-2015-8326)

Severity
4
CVSS
(AV:L/AC:L/Au:N/C:N/I:P/A:P)
Published
12/18/2015
Created
07/25/2018
Added
12/18/2015
Modified
10/30/2017

Description

A vulnerability in perl-IPTables-Parse was found, when using predictable file names for its temporary files. This vulnerability allows attacker on a multi-user system to set up symlinks to overwrite any file the current user has write access to.

Solution(s)

  • amazon-linux-upgrade-perl-iptables-parse

References

  • amazon-linux-upgrade-perl-iptables-parse

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;