Rapid7 Vulnerability & Exploit Database

Amazon Linux AMI: CVE-2015-4634: Security patch for cacti (ALAS-2016-673)

Back to Search

Amazon Linux AMI: CVE-2015-4634: Security patch for cacti (ALAS-2016-673)

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
08/11/2015
Created
03/19/2019
Added
04/20/2016
Modified
09/19/2018

Description

SQL injection vulnerability in graphs.php in Cacti before 0.8.8e allows remote attackers to execute arbitrary SQL commands via the local_graph_id parameter.

Solution(s)

  • amazon-linux-upgrade-cacti

References

  • amazon-linux-upgrade-cacti

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;