Vulnerability & Exploit Database

Back to search

OS X security update 2008-007 for MySQL Server (CVE-2008-0226)

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:P/I:P/A:P) January 09, 2008 December 15, 2011 February 12, 2015

Available Exploits 

Description

Multiple buffer overflows in yaSSL 1.7.5 and earlier, as used in MySQL and possibly other products, allow remote attackers to execute arbitrary code via (1) the ProcessOldClientHello function in handshake.cpp or (2) "input_buffer& operator>>" in yassl_imp.cpp.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

apple-osx-security-update-2008-007

Related Vulnerabilities