Wireshark 1.2.x before 1.2.17 and 1.4.x before 1.4.7 allows user-assisted remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted Diameter dictionary file.
CVSS Details
- CVSS 3.1 Base Score: 6.5
Covered by Rapid7
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Centos_linux | — | Upgrade wiresharkUpgrade wireshark-develUpgrade wireshark-gnome | Dec 1, 2016 | Jun 6, 2011 |
| Debian | — | Upgrade wireshark | Jul 30, 2024 | Jun 6, 2011 |
| Gentoo Linux | — | Upgrade net-analyzer/wireshark. | Oct 30, 2017 | Jun 6, 2011 |
| Oracle_linux | — | Upgrade wireshark-gnomeUpgrade wireshark-develUpgrade wireshark | Oct 16, 2024 | Jun 6, 2011 |
| Redhat_linux | — | No solution exists | Jul 9, 2025 | May 31, 2011 |
| Suse | — | Upgrade libwiretap16Upgrade wireshark-ui-qtUpgrade wireshark-develUpgrade libwiretap7Upgrade wireshark-gtkUpgrade libwsutil17Upgrade libwsutil16Upgrade libwsutil7Upgrade libwireshark8Upgrade libwireshark9Upgrade libwsutil8Upgrade wiresharkUpgrade libwiretap6Upgrade libwscodecs1Upgrade libwireshark18Upgrade libwireshark19Upgrade libwiretap15 | Dec 12, 2013 | Jun 28, 2013 |
| Ubuntu | — | Upgrade wireshark | Nov 19, 2024 | Jun 6, 2011 |
| Wireshark | — | Upgrade to Wireshark version 1.4.7Upgrade to Wireshark version 1.2.17 | Oct 4, 2017 | Jun 6, 2011 |
Prioritize with Active Threat Intelligence
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub