Unspecified vulnerability in Wireshark 0.99.6 through 1.0.6 allows remote attackers to cause a denial of service (crash) via a crafted Tektronix .rf5 file.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Centos_linux | — | Upgrade wiresharkUpgrade wireshark-gnome | Dec 1, 2016 | Apr 13, 2009 |
| Debian | — | Upgrade wireshark | Jul 30, 2024 | Apr 13, 2009 |
| Freebsd | — | Upgrade ethereal-liteUpgrade wireshark-liteUpgrade etherealUpgrade tetherealUpgrade tethereal-liteUpgrade wireshark | Dec 10, 2025 | May 9, 2009 |
| Gentoo Linux | — | Upgrade net-analyzer/wireshark. | Oct 30, 2017 | Apr 13, 2009 |
| Oracle_linux | — | Upgrade wireshark-gnomeUpgrade wireshark | Oct 16, 2024 | Apr 13, 2009 |
| Suse | — | Upgrade libwiretap6Upgrade libwsutil7Upgrade libwsutil17Upgrade libwiretap7Upgrade libwiretap16Upgrade libwireshark9Upgrade libwireshark8Upgrade libwsutil16Upgrade libwsutil8Upgrade wireshark-ui-qtUpgrade wireshark-develUpgrade libwscodecs1Upgrade wireshark-gtkUpgrade wiresharkUpgrade libwireshark19Upgrade libwireshark18Upgrade libwiretap15 | Feb 17, 2015 | Jun 28, 2013 |
| Wireshark | — | Upgrade to Wireshark version 1.0.7 | Oct 4, 2017 | Apr 13, 2009 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub