Unspecified vulnerability in the decode_frame_mp3on4 function in libavcodec/mpegaudiodec.c in FFmpeg before 0.11 and Libav 0.8.x before 0.8.5 has unknown impact and attack vectors related to a calculation that prevents a frame from being "large enough."
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Debian | — | Upgrade ffmpeg | Jul 30, 2024 | Sep 10, 2012 |
| Ffmpeg | — | Upgrade to FFmpeg version 0.11 | Sep 29, 2017 | Sep 10, 2012 |
| Gentoo Linux | — | Upgrade media-video/libav.Upgrade media-video/ffmpeg. | Oct 30, 2017 | Sep 10, 2012 |
| Ubuntu | — | Upgrade libavcodec53Upgrade libavformat53 | Nov 8, 2024 | Sep 10, 2012 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub