PostgreSQL, possibly 9.2.x before 9.2.4, 9.1.x before 9.1.9, 9.0.x before 9.0.13, 8.4.x before 8.4.17, and 8.3.x before 8.3.23 incorrectly provides the superuser password to scripts related to "graphical installers for Linux and Mac OS X," which has unspecified impact and attack vectors.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Postgres | — | Upgrade to PostgreSQL version 8.3.23Upgrade to PostgreSQL version 9.2.4Upgrade to PostgreSQL version 8.4.17Upgrade to PostgreSQL version 9.1.9Upgrade to PostgreSQL version 9.0.13 | Jun 26, 2019 | Apr 4, 2013 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub