The flashsv_decode_frame function in libavcodec/flashsv.c in FFmpeg before 2.1 does not properly validate a certain height value, which allows remote attackers to cause a denial of service (out-of-bounds array access) or possibly have unspecified other impact via crafted Flash Screen Video data.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Alpine Linux | — | Upgrade ffmpeg | Sep 20, 2017 | Dec 9, 2013 |
| Debian | — | Upgrade ffmpegUpgrade libav | Jul 30, 2024 | Dec 9, 2013 |
| Ffmpeg | — | Upgrade to FFmpeg version 2.0.2Upgrade to FFmpeg version 1.2.3Upgrade to FFmpeg version 0.10.9Upgrade to FFmpeg version 1.1.6Upgrade to FFmpeg version 2.1Upgrade to FFmpeg version 0.9.3Upgrade to FFmpeg version 1.0.8Upgrade to FFmpeg version 0.11.4 | Sep 29, 2017 | Dec 9, 2013 |
| Gentoo Linux | — | Upgrade media-video/ffmpeg. | Oct 30, 2017 | Dec 9, 2013 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub