Cross-site scripting (XSS) vulnerability in the advanced dataset reports page in Fortinet FortiAnalyzer 5.0.0 through 5.0.10 and 5.2.0 through 5.2.1 and FortiManager 5.0.3 through 5.0.10 and 5.2.0 through 5.2.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Fortianalyzer_fortimanager | — | Upgrade to FortiAnalyzer 5.2.2Upgrade to FortiAnalyzer 5.0.11Upgrade to FortiManager 5.2.2Upgrade to FortiManager 5.0.11 | May 15, 2017 | May 12, 2015 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub