libswscale/swscale_unscaled.c in FFmpeg before 2.8.6 does not validate certain height values, which allows remote attackers to cause a denial of service (out-of-bounds array read access) or possibly have unspecified other impact via a crafted .cine file, related to the bayer_to_rgb24_wrapper and bayer_to_yv12_wrapper functions.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Alpine Linux | — | Upgrade ffmpeg | Oct 1, 2024 | Feb 12, 2016 |
| Debian | — | Upgrade ffmpeg | Jul 30, 2024 | Feb 12, 2016 |
| Ffmpeg | — | Upgrade to FFmpeg version 2.6.8Upgrade to FFmpeg version 2.7.6Upgrade to FFmpeg version 2.4.13Upgrade to FFmpeg version 2.8.6Upgrade to FFmpeg version 2.5.11 | Sep 29, 2017 | Feb 12, 2016 |
| Gentoo Linux | — | Upgrade media-video/ffmpeg. | Oct 30, 2017 | Feb 12, 2016 |
| Ubuntu | — | Upgrade ffmpeg | Nov 19, 2024 | Feb 12, 2016 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub