The interactive installer in PostgreSQL before 9.3.15, 9.4.x before 9.4.10, and 9.5.x before 9.5.5 might allow remote attackers to execute arbitrary code by leveraging use of HTTP to download software.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Postgres | — | Upgrade to PostgreSQL version 9.1.24Upgrade to PostgreSQL version 9.5.5Upgrade to PostgreSQL version 9.2.19Upgrade to PostgreSQL version 9.3.15Upgrade to PostgreSQL version 9.4.10 | May 15, 2017 | May 15, 2017 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub