Dell EMC OpenManage Server Administrator (OMSA) versions 9.4 and prior contain multiple path traversal vulnerabilities. An unauthenticated remote attacker could potentially exploit these vulnerabilities by sending a crafted Web API request containing directory traversal character sequences to gain file system access on the compromised management station.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Dell Omsa | — | Upgrade to Dell OMSA versions 9.3.0.2, 9.4.0.2 or later. | Nov 10, 2023 | Jul 28, 2020 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub