A heap-based buffer overflow vulnerability [CWE-122] in FortiOS version 7.2.4 and below, version 7.0.11 and below, version 6.4.12 and below, version 6.0.16 and below and FortiProxy version 7.2.3 and below, version 7.0.9 and below, version 2.0.12 and below, version 1.2 all versions, version 1.1 all versions SSL-VPN may allow a remote attacker to execute arbitrary code or commands via specifically crafted requests.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Fortinet Fortiproxy | — | Upgrade FortiProxy to 7.0.10Upgrade FortiProxy to 2.0.13Upgrade to the latest version of FortiProxyUpgrade FortiProxy to 7.2.4 | Sep 30, 2026 | Jun 12, 2023 |
| Fortios | — | Upgrade FortiOS to 6.0.17Upgrade FortiOS to 7.0.12Upgrade FortiOS to 6.2.14Upgrade FortiOS to 6.4.13Upgrade FortiOS to 7.2.5 | Jun 12, 2023 | Jun 12, 2023 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub