An improper access control vulnerability [CWE-284] in FortiOS version 7.2.0, version 7.0.13 and below, version 6.4.14 and below and FortiProxy version 7.2.3 and below, version 7.0.9 and below, version 2.0.12 and below may allow a remote unauthenticated attacker to bypass the firewall deny geolocalisation policy via timing the bypass with a GeoIP database update.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Fortinet Fortiproxy | — | Upgrade FortiProxy to 2.0.13Upgrade to the latest version of FortiProxyUpgrade FortiProxy to 7.0.10Upgrade FortiProxy to 7.2.4 | Sep 30, 2026 | Dec 11, 2023 |
| Fortios | — | Upgrade to the latest version of FortiOSUpgrade FortiOS to 7.2.1 | Dec 22, 2023 | Dec 12, 2023 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub