Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2011-0572: Adobe Flash Player: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2011-0572: Adobe Flash Player: Multiple vulnerabilities

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
02/10/2011
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

Adobe Flash Player before 10.2.152.26 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-0559, CVE-2011-0560, CVE-2011-0561, CVE-2011-0571, CVE-2011-0573, CVE-2011-0574, CVE-2011-0578, CVE-2011-0607, and CVE-2011-0608.

Solution(s)

  • gentoo-linux-upgrade-www-plugins-adobe-flash

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;