Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2013-4356: Xen: Multiple Vunlerabilities

Back to Search

Gentoo Linux: CVE-2013-4356: Xen: Multiple Vunlerabilities

Severity
5
CVSS
(AV:A/AC:M/Au:N/C:P/I:P/A:P)
Published
10/09/2013
Created
07/25/2018
Added
10/30/2017
Modified
10/30/2017

Description

Xen 4.3.x writes hypervisor mappings to certain shadow pagetables when live migration is performed on hosts with more than 5TB of RAM, which allows local 64-bit PV guests to read or write to invalid memory and cause a denial of service (crash).

Solution(s)

  • gentoo-linux-upgrade-app-emulations-xen
  • gentoo-linux-upgrade-app-emulations-xen-pvgrub
  • gentoo-linux-upgrade-app-emulations-xen-tools

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;