Rapid7 Vulnerability & Exploit Database

THTTPD Obsolete Version

Back to Search

THTTPD Obsolete Version

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
04/04/2007
Created
07/25/2018
Added
04/04/2007
Modified
12/18/2017

Description

Versions of THTTPD earlier than 2.27 are considered obsolete. Later versions contain critical security, performance, and compatibility enhancements. It is recommended that you upgrade your THTTPD installation to the latest release.

Solution(s)

  • thttpd-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;