Vulnerability & Exploit Database

Back to search

IBM AIX: java_jul2014_advisory (CVE-2014-4244): Vulnerability in IBM Java SDK affects AIX

Severity CVSS Published Added Modified
4 (AV:N/AC:H/Au:N/C:P/I:P/A:N) July 17, 2014 November 30, 2017 January 08, 2018

Description

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5, and JRockit R27.8.2 and JRockit R28.3.2, allows remote attackers to affect confidentiality and integrity via unknown vectors related to Security.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

ibm-aix-java_jul2014_advisory

Related Vulnerabilities