Rapid7 Vulnerability & Exploit Database

Joomla!: CVE-2012-2413: XSS vulnerability in the ja_purity template for Joomla! 1.5.26 and earlier

Back to Search

Joomla!: CVE-2012-2413: XSS vulnerability in the ja_purity template for Joomla! 1.5.26 and earlier

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Published
10/20/2014
Created
07/25/2018
Added
09/20/2017
Modified
09/25/2017

Description

Cross-site scripting (XSS) vulnerability in the ja_purity template for Joomla! 1.5.26 and earlier allows remote attackers to inject arbitrary web script or HTML via the Mod* cookie parameter to html/modules.php.

Solution(s)

  • joomla-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;