Rapid7 Vulnerability & Exploit Database

ELSA-2011-0214 Moderate: Oracle Linux java-1.6.0-openjdk security update

Back to Search

ELSA-2011-0214 Moderate: Oracle Linux java-1.6.0-openjdk security update

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
02/11/2011
Created
07/25/2018
Added
12/20/2011
Modified
07/04/2017

Description

Oracle Linux Security Advisory ELSA-2011-0214 https://rhn.redhat.com/errata/RHSA-2011-0214.html The following updated rpms for Oracle Linux 5 have been uploaded to the Unbreakable Linux Network: i386: java-1.6.0-openjdk-1.6.0.0-1.18.b17.0.1.el5.i386.rpm java-1.6.0-openjdk-demo-1.6.0.0-1.18.b17.0.1.el5.i386.rpm java-1.6.0-openjdk-devel-1.6.0.0-1.18.b17.0.1.el5.i386.rpm java-1.6.0-openjdk-javadoc-1.6.0.0-1.18.b17.0.1.el5.i386.rpm java-1.6.0-openjdk-src-1.6.0.0-1.18.b17.0.1.el5.i386.rpm x86_64: java-1.6.0-openjdk-1.6.0.0-1.18.b17.0.1.el5.x86_64.rpm java-1.6.0-openjdk-demo-1.6.0.0-1.18.b17.0.1.el5.x86_64.rpm java-1.6.0-openjdk-devel-1.6.0.0-1.18.b17.0.1.el5.x86_64.rpm java-1.6.0-openjdk-javadoc-1.6.0.0-1.18.b17.0.1.el5.x86_64.rpm java-1.6.0-openjdk-src-1.6.0.0-1.18.b17.0.1.el5.x86_64.rpm SRPMS: http://oss.oracle.com/el5/SRPMS-updates/java-1.6.0-openjdk-1.6.0.0-1.18.b17.0.1.el5.src.rpm Description of changes: [1.6.0.0-1.18.b17.0.1.el5] - Add oracle-enterprise.patch [1:1.6.0.0-1.18.b17.el5] - Updated to 1.7.9 tarball - Resolves: rhbz#676294

Solution(s)

  • oracle-linux-upgrade-java-1-6-0-openjdk
  • oracle-linux-upgrade-java-1-6-0-openjdk-demo
  • oracle-linux-upgrade-java-1-6-0-openjdk-devel
  • oracle-linux-upgrade-java-1-6-0-openjdk-javadoc
  • oracle-linux-upgrade-java-1-6-0-openjdk-src

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;