Rapid7 Vulnerability & Exploit Database

ELSA-2012-1462 Important: Oracle Linux mysql security update

Back to Search

ELSA-2012-1462 Important: Oracle Linux mysql security update

Severity
9
CVSS
(AV:N/AC:L/Au:S/C:C/I:C/A:C)
Published
10/16/2012
Created
07/25/2018
Added
11/21/2012
Modified
04/11/2019

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.64 and earlier, and 5.5.26 and earlier, allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors related to Information Schema.

Solution(s)

  • oracle-linux-upgrade-mysql
  • oracle-linux-upgrade-mysql-bench
  • oracle-linux-upgrade-mysql-devel
  • oracle-linux-upgrade-mysql-embedded
  • oracle-linux-upgrade-mysql-embedded-devel
  • oracle-linux-upgrade-mysql-libs
  • oracle-linux-upgrade-mysql-server
  • oracle-linux-upgrade-mysql-test

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;