Vulnerability & Exploit Database

Back to search

ELSA-2014-1009 Important: Oracle Linux samba4 security update

Severity CVSS Published Added Modified
8 (AV:A/AC:M/Au:N/C:C/I:C/A:C) May 27, 2014 August 07, 2014 July 03, 2017

Description

NetBIOS name services daemon (nmbd) in Samba 4.0.x before 4.0.21 and 4.1.x before 4.1.11 allows remote attackers to execute arbitrary code via unspecified vectors that modify heap memory, involving a sizeof operation on an incorrect variable in the unstrcpy macro in string_wrappers.h.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

oracle-linux-upgrade-samba4

Related Vulnerabilities