Rapid7 Vulnerability & Exploit Database

RHSA-2002:169: Updated ethereal packages are available

Back to Search

RHSA-2002:169: Updated ethereal packages are available

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
09/24/2002
Created
07/25/2018
Added
10/28/2005
Modified
07/04/2017

Description

Updated ethereal packages are available which fix various security issues.

Ethereal is a package designed for monitoring network traffic on your system. Several security issues have been found in the Ethereal packages distributed with Red Hat Linux 7.2 and 7.3. A buffer overflow in Ethereal 0.9.5 and earlier allows remote attackers to cause a denial of service or execute arbitrary code via the ISIS dissector. (CAN-2002-0834) Buffer overflows in Ethereal 0.9.4 and earlier allow remote attackers to cause a denial of service or execute arbitrary code via (1) the BGP dissector, or (2) the WCP dissector. (CAN-2002-0821) Ethereal 0.9.4 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) SOCKS, (2) RSVP, (3) AFS, or (4) LMP dissectors, which can be caused to core dump. (CAN-2002-0822) Users of Ethereal should update to the errata packages containing Ethereal version 0.9.6 which is not vulnerable to these issues.

Solution(s)

  • redhat-upgrade-ethereal
  • redhat-upgrade-ethereal-gnome

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;