Vulnerability & Exploit Database

Back to search

PHP Vulnerability: CVE-2011-3268

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) August 24, 2011 September 30, 2012 May 26, 2016

Description

Buffer overflow in the crypt function in PHP before 5.3.7 allows context-dependent attackers to have an unspecified impact via a long salt argument, a different vulnerability than CVE-2011-2483.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

php-upgrade-5_3_7

Related Vulnerabilities